删除老版本的docker

脚本安装

当前用户加入docker组

docker权限问题 ERROR Couldn’t connect to Docker daemon at http+docker……

报错问题

旧Docker版本为1.13.1,,在对其版本升级到19.03.4之后,启动旧版本创建的容器时遇到这个错误:

在查阅资料后,得知因为「当您从不兼容的版本升级docker并且升级后无法启动docker容器时会出现这种情况」,解决办法如下:

改完之后重启dokcer,容器就可以启动了。

分类: 服务器

0 条评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注